file - Erfahrungsaustausch: Kleine Ursache - grosse Wirkung

Mehr
12 Mär 2019 10:33 - 12 Mär 2019 10:46 #1 von Ronald
Plötzlicher Leistungsabfall im Elektroantrieb

Mein Charly ist mit einem A70 Pulsar Regler und einem 2300mA 4S Akku bestückt welcher bei "Vollgas" mit rund 30 A gering belastet ist.
Dabei kam es trotzdem mehr oder weniger sporadisch und unvorhersehbar zu plötzlichem Leistungsabfall im Fluge.
Ab ca. 25 % Gasknüppel ging jeweils einfach nichts mehr. In der Folge konnte ich das Modell nur mit Mühe und viel Herzklopfen in der Luft halten bzw. wieder landen. Im nächsten Moment am Boden hat das Ding dann wieder volle Schubkraft gezeigt, ist auch anstandslos geflogen und wieder gelandet.

Wo lag der Hund begraben?

Die erste Vermutung - der Regler spinnt - hat sich nicht bestätigt, vielmehr konnte der Grund für die Funktionsstörung in einem kleinen Detail in der Steckerverbindung gefunden werden. Einer der beiden Pins im Leistungsstecker zum Regler war bei der Montage nicht ganz eingerastet und ist gegenüber dem Nachbarn unbemerkt rund 2 mm zurückgestanden. Schlechter wackeliger Kontakt hat dadurch zu sporadischem Spannungsabfall geführt was wiederum den Regler jeweils veranlasst hat sporadisch in den Sparmodus zu schalten.
Letzterer blieb dann eingeschaltet bis der Gasknüppel eine kurze Zeit auf Null gehalten wurde, im Nachhinein gesehen eigentlich alles ganz logisch..
Anhänge:
Folgende Benutzer bedankten sich: gmerkofer, Kurt, Otto

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Campa
Ladezeit der Seite: 0.109 Sekunden
Zum Seitenanfang